Bug 184151 - Split DOMWindow and Frame into local & remote variants
Summary: Split DOMWindow and Frame into local & remote variants
Status: RESOLVED DUPLICATE of bug 184467
Alias: None
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Chris Dumez
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2018-03-29 13:22 PDT by Ryosuke Niwa
Modified: 2018-04-20 11:44 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryosuke Niwa 2018-03-29 13:22:25 PDT
For process-per-origin, we need to be able to proxy DOMWindow to a "remote" window.
Comment 1 Radar WebKit Bug Importer 2018-03-29 13:22:58 PDT
<rdar://problem/39011267>
Comment 2 Chris Dumez 2018-04-20 11:44:33 PDT

*** This bug has been marked as a duplicate of bug 184467 ***