Bug 183601 - Changing link element rel attribute from preload to stylesheet should succeed loading the stylesheet
Summary: Changing link element rel attribute from preload to stylesheet should succeed...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: Other
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: youenn fablet
URL:
Keywords: InRadar
: 183666 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-03-13 11:02 PDT by youenn fablet
Modified: 2018-03-15 14:42 PDT (History)
10 users (show)

See Also:


Attachments
Patch (6.41 KB, patch)
2018-03-13 11:05 PDT, youenn fablet
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description youenn fablet 2018-03-13 11:02:07 PDT
Changing link element rel attribute from preload to stylesheet should succeed loading the stylesheet
Comment 1 youenn fablet 2018-03-13 11:02:38 PDT
<rdar://problem/38309441>
Comment 2 youenn fablet 2018-03-13 11:05:50 PDT
Created attachment 335704 [details]
Patch
Comment 3 Yoav Weiss 2018-03-13 13:08:20 PDT
Thanks for fixing this :) Non-reviewer r+ from me
Comment 4 WebKit Commit Bot 2018-03-13 13:39:22 PDT
Comment on attachment 335704 [details]
Patch

Clearing flags on attachment: 335704

Committed r229585: <https://trac.webkit.org/changeset/229585>
Comment 5 WebKit Commit Bot 2018-03-13 13:39:24 PDT
All reviewed patches have been landed.  Closing bug.
Comment 6 Antti Koivisto 2018-03-15 14:42:07 PDT
*** Bug 183666 has been marked as a duplicate of this bug. ***