Bug 183414 - Rename ProtoCallFrame::arityMissMatch to hasArityMismatch.
Summary: Rename ProtoCallFrame::arityMissMatch to hasArityMismatch.
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Mark Lam
Keywords: InRadar
Depends on:
Reported: 2018-03-07 12:20 PST by Mark Lam
Modified: 2018-03-07 14:19 PST (History)
5 users (show)

See Also:

proposed patch. (2.90 KB, patch)
2018-03-07 12:40 PST, Mark Lam
msaboff: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Lam 2018-03-07 12:20:09 PST
Fixes a misspelling and make it more descriptive (using the is-a / has-a pattern).
Comment 1 Radar WebKit Bug Importer 2018-03-07 12:20:42 PST
Comment 2 Mark Lam 2018-03-07 12:40:23 PST
Created attachment 335206 [details]
proposed patch.
Comment 3 Michael Saboff 2018-03-07 13:00:48 PST
Comment on attachment 335206 [details]
proposed patch.

Comment 4 Mark Lam 2018-03-07 14:19:58 PST
Thanks for the review.  Landed in r229373: <http://trac.webkit.org/r229373>.