Bug 182758 - [WinCairo] EWS should clear its temp directories
Summary: [WinCairo] EWS should clear its temp directories
Status: RESOLVED DUPLICATE of bug 184761
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-13 18:07 PST by Don Olmstead
Modified: 2018-04-18 17:47 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Don Olmstead 2018-02-13 18:07:40 PST
While looking into EWS failures I think one issue might be that git apply is leaving A TON of temp files in the Local AppData. The script should be modified to clear that directory on each iteration to make sure things don't get out of control there.
Comment 1 Ross Kirsling 2018-04-18 17:47:45 PDT

*** This bug has been marked as a duplicate of bug 184761 ***