Bug 180399 - WebDriver: implement get page source command
Summary: WebDriver: implement get page source command
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebDriver (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
: 181737 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-12-05 02:07 PST by Carlos Garcia Campos
Modified: 2019-11-08 07:10 PST (History)
3 users (show)

See Also:


Attachments
Patch (7.51 KB, patch)
2019-11-07 05:20 PST, Carlos Garcia Campos
clopez: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Brian Burg 2018-01-30 09:18:33 PST
*** Bug 181737 has been marked as a duplicate of this bug. ***
Comment 2 Carlos Garcia Campos 2019-11-07 05:20:13 PST
Created attachment 383039 [details]
Patch
Comment 3 Carlos Alberto Lopez Perez 2019-11-08 04:18:56 PST
Comment on attachment 383039 [details]
Patch

r=me
Comment 4 Carlos Garcia Campos 2019-11-08 07:09:11 PST
Committed r252238: <https://trac.webkit.org/changeset/252238>
Comment 5 Radar WebKit Bug Importer 2019-11-08 07:10:19 PST
<rdar://problem/57020586>