Bug 179770 - [Win] test-webkitpy stuck on the EWS bots.
Summary: [Win] test-webkitpy stuck on the EWS bots.
Status: RESOLVED CONFIGURATION CHANGED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Aakash Jain
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2017-11-16 08:43 PST by Build Bot
Modified: 2019-11-29 09:38 PST (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Build Bot 2017-11-16 08:43:26 PST
Sometimes, test-webkitpy gets stuck on the Win EWS bots, stopping further patch processing. We should track down the root cause of this.
Comment 1 Radar WebKit Bug Importer 2017-11-16 08:44:07 PST
<rdar://problem/35589462>
Comment 2 Aakash Jain 2017-11-17 10:52:50 PST
Now that we have a separate webkitpy EWS, other EWS bots shouldn't run webkitpy tests (they anyways discard it's results). I'll remove that code.
Comment 3 Aakash Jain 2019-11-29 09:38:44 PST
Windows queue has moved from old EWS to new EWS. new EWS doesn't run webkitpy tests during bot startup.