Bug 179481 - REGRESSION(r224609): Breaks history push-state tests (Requested by bfulgham_ on #webkit).
Summary: REGRESSION(r224609): Breaks history push-state tests (Requested by bfulgham_ ...
Status: RESOLVED WONTFIX
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 178565
  Show dependency treegraph
 
Reported: 2017-11-09 08:41 PST by WebKit Commit Bot
Modified: 2017-11-09 08:50 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r224609 (4.69 KB, patch)
2017-11-09 08:41 PST, WebKit Commit Bot
bfulgham: review-
commit-queue: commit-queue?
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2017-11-09 08:41:47 PST
https://trac.webkit.org/changeset/224609 broke the build:
Breaks history push-state tests (Requested by bfulgham_ on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2017-11-09 08:41:53 PST
Created attachment 326450 [details]
ROLLOUT of r224609

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.