Bug 179266 - Add support for "overscroll-behavior" (aka scroll chaining)
Summary: Add support for "overscroll-behavior" (aka scroll chaining)
Status: RESOLVED DUPLICATE of bug 176454
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: WebKit Local Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2017-11-03 13:00 PDT by Simon Fraser (smfr)
Modified: 2019-01-16 03:16 PST (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2017-11-03 13:00:03 PDT
We should implement https://github.com/WICG/overscroll-behavior
Comment 1 Radar WebKit Bug Importer 2017-11-03 13:00:52 PDT
<rdar://problem/35341484>
Comment 2 Simon Fraser (smfr) 2017-11-09 18:29:54 PST
<rdar://problem/9925689>
Comment 3 Kai 2017-12-07 09:22:52 PST
Duplicate of https://bugs.webkit.org/show_bug.cgi?id=176454?
Comment 4 Simon Fraser (smfr) 2017-12-07 10:45:20 PST

*** This bug has been marked as a duplicate of bug 176454 ***