Bug 17899 - Crash on using Yahoo web mail
Summary: Crash on using Yahoo web mail
Status: RESOLVED DUPLICATE of bug 17862
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://us.mg3.mail.yahoo.com/dc/launc...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-17 14:27 PDT by Graham Burnette
Modified: 2008-03-17 15:11 PDT (History)
0 users

See Also:


Attachments
Crash report from Yahoo webmail crash bug (66.53 KB, text/plain)
2008-03-17 14:28 PDT, Graham Burnette
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Graham Burnette 2008-03-17 14:27:06 PDT
Yahoo web mail crashed 4 times in a row - each time when trying to open an email.

I have the crash report from the 4th crash, but I do not see how to attach it to this bug report.
Comment 1 Graham Burnette 2008-03-17 14:28:12 PDT
Created attachment 19850 [details]
Crash report from Yahoo webmail crash bug
Comment 2 Mark Rowe (bdash) 2008-03-17 15:11:23 PDT
Duplicate of bug 17862 which is fixed in the latest nightly builds.

*** This bug has been marked as a duplicate of 17862 ***