Bug 17864 - Browser crash on page load
Summary: Browser crash on page load
Status: RESOLVED DUPLICATE of bug 17860
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: https://www.stootsi.com/store/cart.aspx
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-15 09:14 PDT by Tim Pham
Modified: 2008-03-15 21:28 PDT (History)
0 users

See Also:


Attachments
crashlog output (27.18 KB, text/plain)
2008-03-15 20:51 PDT, Tim Pham
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Pham 2008-03-15 09:14:10 PDT
Went to go buy something and it crashed the browsers. Went on my PC and used firefox and noticed that the yellow PayPal button doesn't appear on the WebKit browser.
Comment 1 Matt Lilek 2008-03-15 12:14:52 PDT
Could you please upload a crash log using the instructions at http://webkit.org/quality/crashlogs.html
Comment 2 Tim Pham 2008-03-15 20:51:47 PDT
Created attachment 19786 [details]
crashlog output
Comment 3 Matt Lilek 2008-03-15 21:28:05 PDT
Thanks for uploading the crash log, this is a known bug.

*** This bug has been marked as a duplicate of 17860 ***