Bug 17784 - <form> tag causing misalignment
Summary: <form> tag causing misalignment
Status: RESOLVED DUPLICATE of bug 17696
Alias: None
Product: WebKit
Classification: Unclassified
Component: Forms (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows XP
: P2 Normal
Assignee: Nobody
URL: http://www.uusee.com/
Keywords: HasReduction
Depends on:
Blocks:
 
Reported: 2008-03-11 15:17 PDT by jasneet
Modified: 2008-03-11 16:11 PDT (History)
2 users (show)

See Also:


Attachments
screenshot (202.51 KB, image/jpeg)
2008-03-11 15:18 PDT, jasneet
no flags Details
reduction (617 bytes, text/html)
2008-03-11 15:18 PDT, jasneet
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description jasneet 2008-03-11 15:17:04 PDT
I Steps:
Go to http://www.uusee.com/

II Issue:
The links block in header at right side is shifted downwards.

III Conclusion:
<form> tag is causing the issue. If I replace <form action="" method="get"> </form> by <div></div>, the issue is not seen in Safari.

IV Other browsers:
IE7: ok
FF2: ok
Opera: not ok

V Nightly tested: 30236
Comment 1 jasneet 2008-03-11 15:18:09 PDT
Created attachment 19678 [details]
screenshot
Comment 2 jasneet 2008-03-11 15:18:54 PDT
Created attachment 19679 [details]
reduction
Comment 3 Robert Blaut 2008-03-11 16:11:12 PDT

*** This bug has been marked as a duplicate of 17696 ***