Bug 17641 - Website ADVERTISEMENTS APPEAR in HISTORY
Summary: Website ADVERTISEMENTS APPEAR in HISTORY
Status: RESOLVED DUPLICATE of bug 17526
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://ad.doubleclick.net/adi/webmail...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-02 13:42 PST by Michelle
Modified: 2008-03-02 15:00 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michelle 2008-03-02 13:42:11 PST
Every website visited records advertisements in History log
Comment 1 mitz 2008-03-02 15:00:55 PST

*** This bug has been marked as a duplicate of 17526 ***