Bug 17630 - Inspector Greying is not Tab Dependent
Summary: Inspector Greying is not Tab Dependent
Status: RESOLVED DUPLICATE of bug 14254
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-01 15:25 PST by Chris Fleischl
Modified: 2008-03-01 16:40 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Fleischl 2008-03-01 15:25:56 PST
Right click on anything, and click Inspect Element.  The web inspector pops up, and everything except the selected element will be grey.  If you change tabs, the grey stays, and the same area of the screen is still left not-grey.  If you resize the window, the grey stays the same size, even if it extends beyond the window.  Closing either the Inspector or the tab where the element is (which in turn closes the inspector) makes the grey go away.
Comment 1 Matt Lilek 2008-03-01 16:40:20 PST

*** This bug has been marked as a duplicate of 14254 ***