Bug 17621 - getImageData lies
: getImageData lies
Status: RESOLVED DUPLICATE of bug 17620
Product: WebKit
Classification: Unclassified
Component: HTML DOM
: 528+ (Nightly build)
: Macintosh Mac OS X 10.5
: P2 Normal
Assigned To: Oliver Hunt
: EasyFix
Depends on:
  Show dependency treegraph
Reported: 2008-02-29 17:20 PST by Oliver Hunt
Modified: 2008-02-29 17:48 PST (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Hunt 2008-02-29 17:20:58 PST
So i discovered a bug in my getImageData implementation -- it only provides the first pixel of any given row due to a missing pointer increment.  I have the code locally, but want a bug# for tracking.
Comment 1 Mark Rowe (bdash) 2008-02-29 17:48:32 PST

*** This bug has been marked as a duplicate of 17620 ***