Bug 17569 - REGRESSION (r30571): Buzzword.com doesn't load
Summary: REGRESSION (r30571): Buzzword.com doesn't load
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P1 Major
Assignee: Nobody
URL: http://buzzword.com
Keywords: NeedsReduction, Regression
Depends on:
Blocks:
 
Reported: 2008-02-27 05:20 PST by Luc Jallois
Modified: 2008-03-04 01:12 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luc Jallois 2008-02-27 05:20:18 PST
Buzzword loads some info, but fail to launch (screen stays black with no info).
Under OS X 10.5.2

Working fine with Safari on the same Mac.
Comment 1 Alexey Proskuryakov 2008-02-27 10:25:34 PST
Works for me with r30551, fails with r30574.
Comment 2 Alexey Proskuryakov 2008-02-28 06:04:08 PST
Rolling out r30571 (Fragment navigation within a page permanently cancels meta refresh) fixes this for me.

NB: this site only works correctly with Safari 3.0.4 user agent string.
Comment 3 Darin Adler 2008-03-02 13:19:30 PST
While this bug *is* my fault, I'm having trouble figuring out exactly why it affects buzzword.com this way. Throwing back into the unassigned pile for now. I'd also be OK with rolling the patch for the other bug out until we can figure this out.
Comment 4 Alexey Proskuryakov 2008-03-03 05:11:31 PST
Sadly, I haven't had much success reducing this.
Comment 5 Alexey Proskuryakov 2008-03-04 01:12:51 PST
Fixed in r30738 by rolling out r30571.