Bug 17521 - excite causes webkit to crash
Summary: excite causes webkit to crash
Status: RESOLVED DUPLICATE of bug 17511
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh PowerPC OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.excite.com
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-24 11:57 PST by yancee
Modified: 2008-02-24 12:04 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description yancee 2008-02-24 11:57:06 PST
logging to http://www.excite.com cause crashes. Safari does not.
Comment 1 Matt Lilek 2008-02-24 12:04:20 PST
This will be fixed in the next nightly. Thanks for reporting it!


*** This bug has been marked as a duplicate of 17511 ***