Bug 174274 - Web Inspector: REGRESSION(r217258): WebSocket resource tree elements don't show the connection status
Summary: Web Inspector: REGRESSION(r217258): WebSocket resource tree elements don't sh...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (show other bugs)
Version: WebKit Nightly Build
Hardware: All All
: P2 Normal
Assignee: Devin Rousso
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-07 13:56 PDT by Devin Rousso
Modified: 2017-07-07 14:33 PDT (History)
3 users (show)

See Also:


Attachments
Patch (4.84 KB, patch)
2017-07-07 14:02 PDT, Devin Rousso
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Devin Rousso 2017-07-07 13:56:53 PDT
This was caused by using the wrong variable when registering the folderized settings for WebSocketResource.
Comment 1 Devin Rousso 2017-07-07 14:02:49 PDT
Created attachment 314873 [details]
Patch
Comment 2 Brian Burg 2017-07-07 14:05:15 PDT
Comment on attachment 314873 [details]
Patch

r=me
Comment 3 WebKit Commit Bot 2017-07-07 14:33:29 PDT
Comment on attachment 314873 [details]
Patch

Clearing flags on attachment: 314873

Committed r219269: <http://trac.webkit.org/changeset/219269>
Comment 4 WebKit Commit Bot 2017-07-07 14:33:30 PDT
All reviewed patches have been landed.  Closing bug.