Bug 174042 - REGRESSION(r218983): Broke Debugger Call Stack TreeOutline (Requested by drousso on #webkit).
Summary: REGRESSION(r218983): Broke Debugger Call Stack TreeOutline (Requested by drou...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 173986
  Show dependency treegraph
 
Reported: 2017-06-30 14:44 PDT by WebKit Commit Bot
Modified: 2017-06-30 14:47 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r218983 (5.16 KB, patch)
2017-06-30 14:44 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2017-06-30 14:44:50 PDT
http://trac.webkit.org/changeset/218983 broke the build:
Broke Debugger Call Stack TreeOutline (Requested by drousso on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2017-06-30 14:44:55 PDT
Created attachment 314294 [details]
ROLLOUT of r218983

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2017-06-30 14:47:58 PDT
Comment on attachment 314294 [details]
ROLLOUT of r218983

Clearing flags on attachment: 314294

Committed r219015: <http://trac.webkit.org/changeset/219015>
Comment 3 WebKit Commit Bot 2017-06-30 14:47:59 PDT
All reviewed patches have been landed.  Closing bug.