Bug 17389 - Crash when dragging window to the top of the screen
Summary: Crash when dragging window to the top of the screen
Status: RESOLVED DUPLICATE of bug 17057
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P1 Critical
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-16 07:35 PST by Steven Hollingsworth
Modified: 2008-02-16 17:21 PST (History)
1 user (show)

See Also:


Attachments
Problem Report for WebKit (43.53 KB, text/plain)
2008-02-16 07:36 PST, Steven Hollingsworth
no flags Details
Problem Report for WebKit (44.05 KB, text/plain)
2008-02-16 16:54 PST, Steven Hollingsworth
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Steven Hollingsworth 2008-02-16 07:35:19 PST
WebKit crashed as I moved the window to the top of the screen.
Comment 1 Steven Hollingsworth 2008-02-16 07:36:04 PST
Created attachment 19154 [details]
Problem Report for WebKit

Crash log from issue.
Comment 2 Steven Hollingsworth 2008-02-16 11:42:22 PST
I should also mention that this happened while I was on Google Reader.
Comment 3 Steven Hollingsworth 2008-02-16 16:54:11 PST
Created attachment 19163 [details]
Problem Report for WebKit

Just had the same issue while closing a tab containing Microsoft.com Order Status site.
Comment 4 Steven Hollingsworth 2008-02-16 17:21:10 PST

*** This bug has been marked as a duplicate of 17057 ***