Bug 173524 - [GTK] ASSERTION FAILED: canAccessThreadLocalDataForThread(m_thread) when visiting twitch.tv
Summary: [GTK] ASSERTION FAILED: canAccessThreadLocalDataForThread(m_thread) when visi...
Status: RESOLVED DUPLICATE of bug 173866
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-18 05:36 PDT by Charlie Turner
Modified: 2017-08-06 05:25 PDT (History)
1 user (show)

See Also:


Attachments
Backtrace when visiting twitch.tv (61.49 KB, text/plain)
2017-06-18 05:36 PDT, Charlie Turner
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Charlie Turner 2017-06-18 05:36:45 PDT
Created attachment 313227 [details]
Backtrace when visiting twitch.tv

I got the attached backtrace visiting the twitch.tv homepage.
Comment 1 Charlie Turner 2017-06-21 02:46:23 PDT
And the midori-browser.org page referenced in https://bugs.webkit.org/show_bug.cgi?id=171205
Comment 2 Michael Catanzaro 2017-08-06 05:25:23 PDT

*** This bug has been marked as a duplicate of bug 173866 ***