Bug 17246 - Node highlight doesn't update when editing CSS
Summary: Node highlight doesn't update when editing CSS
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows XP
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks: 17777
  Show dependency treegraph
 
Reported: 2008-02-08 14:15 PST by Adam Roben (:aroben)
Modified: 2014-02-08 19:14 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Roben (:aroben) 2008-02-08 14:15:11 PST
The Inspector's node highlight doesn't update when you edit CSS and end up changing a node's position on the page.
Comment 1 Adam Roben (:aroben) 2008-02-08 14:20:37 PST
<rdar://problem/5732855>
Comment 2 Matt Lilek 2008-09-04 19:46:51 PDT
Is this still an issue?
Comment 3 Timothy Hatcher 2008-09-28 16:25:31 PDT
The patch in bug 21000 will fix this on the Mac.
Comment 4 Timothy Hatcher 2008-09-28 16:32:55 PDT
Landed in r37046 for Mac. Now tracking this bug for Windows.
Comment 5 Brian Burg 2014-01-12 10:54:40 PST
I can't reproduce this on Mac. Is this relevant anymore that highlights are implemented with InspectorOverlay?