Bug 17181 - Unexpected cursor flickering when dragging map on Google Code site
Summary: Unexpected cursor flickering when dragging map on Google Code site
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://code.google.com/apis/maps/inde...
Keywords: InRadar, PlatformOnly
Depends on:
Blocks:
 
Reported: 2008-02-05 07:31 PST by Mark Rowe (bdash)
Modified: 2010-03-25 09:48 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Rowe (bdash) 2008-02-05 07:31:14 PST
Steps to reproduce:
1. Load <http://code.google.com/apis/maps/index.html>.
2. Click and drag on the map.  Note that the cursor flickers between the pointer and a closed hand as you drag.

Note that this doesn't occur on maps.google.com, only on the Google Code Map API site.

I can reproduce this with both Safari 3.0.4 and TOT on Mac OS X 10.5.  On Windows with Safari 3.0.4 this flickering does not occur.  Firefox 3.0b2 on Mac also works without flickering.
Comment 1 Mark Rowe (bdash) 2008-02-05 07:37:38 PST
<rdar://problem/5725005>
Comment 2 Alexey Proskuryakov 2010-03-25 09:48:48 PDT
I cannot reproduce this with:
- Safari 4.0.5 or ToT on Mac OS X 10.6,
- Safari 4.0.4 or ToT on Mac OS X 10.5.