Bug 170983 - Unprefix -webkit-backface-visibility
Summary: Unprefix -webkit-backface-visibility
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Alex Christensen
URL:
Keywords: InRadar
Depends on:
Blocks: 93136 217522
  Show dependency treegraph
 
Reported: 2017-04-19 01:11 PDT by Dean Jackson
Modified: 2021-08-24 12:15 PDT (History)
16 users (show)

See Also:


Attachments
Patch (8.67 KB, patch)
2021-08-12 08:54 PDT, Alex Christensen
no flags Details | Formatted Diff | Diff
Patch (40.75 KB, patch)
2021-08-12 10:27 PDT, Alex Christensen
no flags Details | Formatted Diff | Diff
Patch (85.63 KB, patch)
2021-08-12 12:43 PDT, Alex Christensen
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Dean Jackson 2017-04-19 01:11:57 PDT
This should have been unprefixed years ago.
Comment 1 Radar WebKit Bug Importer 2017-04-19 01:12:21 PDT
<rdar://problem/31702345>
Comment 2 HM100 2018-11-21 04:06:26 PST
Please unprefix it. It is unfair of unprefixing parts of the CSS property unless that part is not ready for shipping yet
Comment 3 Sam Sneddon [:gsnedders] 2021-04-22 06:20:58 PDT

*** This bug has been marked as a duplicate of bug 93136 ***
Comment 4 Sam Sneddon [:gsnedders] 2021-04-22 06:26:06 PDT
Let's actually keep this as a separate issue.
Comment 5 Alex Christensen 2021-08-12 08:54:35 PDT
Created attachment 435424 [details]
Patch
Comment 6 EWS Watchlist 2021-08-12 08:55:56 PDT
This patch modifies the imported WPT tests. Please ensure that any changes on the tests (not coming from a WPT import) are exported to WPT. Please see https://trac.webkit.org/wiki/WPTExportProcess
Comment 7 Alex Christensen 2021-08-12 10:27:27 PDT
Created attachment 435434 [details]
Patch
Comment 8 Alex Christensen 2021-08-12 12:43:27 PDT
Created attachment 435444 [details]
Patch
Comment 9 EWS 2021-08-12 23:46:39 PDT
Committed r281009 (240499@main): <https://commits.webkit.org/240499@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 435444 [details].
Comment 10 Alex Christensen 2021-08-13 11:58:52 PDT
Reverted in http://trac.webkit.org/r281025
Planning to reconsider soon.
Comment 11 EWS 2021-08-24 12:15:17 PDT
Committed r281512 (240885@main): <https://commits.webkit.org/240885@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 435444 [details].