Bug 17095 - REGRESSION: Top Ten Links aren't functional
Summary: REGRESSION: Top Ten Links aren't functional
Status: RESOLVED DUPLICATE of bug 17120
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P1 Major
Assignee: Nobody
URL: http://www.digg.com
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-30 11:12 PST by Michael DiMaria
Modified: 2008-02-01 10:20 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael DiMaria 2008-01-30 11:12:26 PST
Top ten links are not functional on digg.com. Have tested this with latest build. Has worked previously with other nightlies and works in Safari with apples latest webkit release. When hover over they do not appear as links and clicking on them does nothing. They are treated as text.
Comment 1 Matt Lilek 2008-02-01 10:03:01 PST
The top ten links work fine for me - do you know the nightly where you started seeing this happen?
Comment 2 Mark Rowe (bdash) 2008-02-01 10:20:07 PST

*** This bug has been marked as a duplicate of 17120 ***