Bug 17055 - Nick.com incompatible with WebKit
Summary: Nick.com incompatible with WebKit
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.nick.com
Keywords: NeedsReduction
: 17056 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-01-28 18:12 PST by Matthew Miller
Modified: 2008-06-06 02:38 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Miller 2008-01-28 18:12:31 PST
Incompatibable with nick.com for Flash Player.
Comment 1 Matt Lilek 2008-01-28 18:17:56 PST
*** Bug 17056 has been marked as a duplicate of this bug. ***
Comment 2 Matt Lilek 2008-01-28 18:22:03 PST
What exactly is not working for you?  Nearly the entire site is Flash and in the few minutes I poked around the site, I didn't encounter anything that didn't work.
Comment 3 Robert Blaut 2008-06-06 02:38:05 PDT
(In reply to comment #2)
> What exactly is not working for you?  Nearly the entire site is Flash and in
> the few minutes I poked around the site, I didn't encounter anything that
> didn't work.
> 

I also cannot confirm any Flash related problem on the reported site. Matthew, would you be so kind to provide more details what is wrong with Webkit on this site? Please reopen the bug report if you provide the details. Unfortunately, the report is incomplete now.