Bug 169775 - activating webrtc tests on Release bots
Summary: activating webrtc tests on Release bots
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: youenn fablet
URL:
Keywords:
: 169774 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-03-16 12:16 PDT by youenn fablet
Modified: 2017-03-16 17:51 PDT (History)
3 users (show)

See Also:


Attachments
Patch (1.40 KB, patch)
2017-03-16 12:18 PDT, youenn fablet
no flags Details | Formatted Diff | Diff
Patch for landing (1.39 KB, patch)
2017-03-16 17:09 PDT, youenn fablet
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description youenn fablet 2017-03-16 12:16:58 PDT
Let's do that!
Comment 1 youenn fablet 2017-03-16 12:18:00 PDT
Created attachment 304668 [details]
Patch
Comment 2 Alexey Proskuryakov 2017-03-16 12:50:25 PDT
*** Bug 169774 has been marked as a duplicate of this bug. ***
Comment 3 WebKit Commit Bot 2017-03-16 17:07:24 PDT
Comment on attachment 304668 [details]
Patch

Rejecting attachment 304668 [details] from commit-queue.

Failed to run "['/Volumes/Data/EWS/WebKit/Tools/Scripts/webkit-patch', '--status-host=webkit-queues.webkit.org', '--bot-id=webkit-cq-02', 'apply-attachment', '--no-update', '--non-interactive', 304668, '--port=mac']" exit_code: 2 cwd: /Volumes/Data/EWS/WebKit

Last 500 characters of output:
d to run "[u'/Volumes/Data/EWS/WebKit/Tools/Scripts/svn-apply', '--force']" exit_code: 1 cwd: /Volumes/Data/EWS/WebKit

Parsed 2 diffs from patch file(s).
patching file LayoutTests/ChangeLog
Hunk #1 succeeded at 1 with fuzz 1.
patching file LayoutTests/TestExpectations
Hunk #1 FAILED at 707.
1 out of 1 hunk FAILED -- saving rejects to file LayoutTests/TestExpectations.rej

Failed to run "[u'/Volumes/Data/EWS/WebKit/Tools/Scripts/svn-apply', '--force']" exit_code: 1 cwd: /Volumes/Data/EWS/WebKit

Full output: http://webkit-queues.webkit.org/results/3344364
Comment 4 youenn fablet 2017-03-16 17:09:42 PDT
Created attachment 304724 [details]
Patch for landing
Comment 5 WebKit Commit Bot 2017-03-16 17:51:40 PDT
Comment on attachment 304724 [details]
Patch for landing

Clearing flags on attachment: 304724

Committed r214087: <http://trac.webkit.org/changeset/214087>
Comment 6 WebKit Commit Bot 2017-03-16 17:51:44 PDT
All reviewed patches have been landed.  Closing bug.