Bug 169556 - about:blank never finishes loading
Summary: about:blank never finishes loading
Status: RESOLVED DUPLICATE of bug 109602
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (show other bugs)
Version: Safari Technology Preview
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2017-03-13 08:10 PDT by Anne van Kesteren
Modified: 2017-03-14 10:04 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anne van Kesteren 2017-03-13 08:10:34 PDT
In the Resources tab the icon keeps spanning when navigating to about:blank (timer keeps increasing as well). (Might be an underlying issue with whatever implements Fetch, but that's harder to observe.)
Comment 1 Alexey Proskuryakov 2017-03-13 09:30:33 PDT
I can reproduce this too.
Comment 2 Radar WebKit Bug Importer 2017-03-13 09:31:00 PDT
<rdar://problem/31011676>
Comment 3 Brian Burg 2017-03-14 10:04:08 PDT

*** This bug has been marked as a duplicate of bug 109602 ***