Bug 169381 - WebGPU: Frontend - Drawable
Summary: WebGPU: Frontend - Drawable
Status: RESOLVED DUPLICATE of bug 167952
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebGL (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Dean Jackson
URL:
Keywords: InRadar
Depends on:
Blocks: 167952
  Show dependency treegraph
 
Reported: 2017-03-08 13:49 PST by Dean Jackson
Modified: 2017-03-13 00:12 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dean Jackson 2017-03-08 13:49:51 PST
Web-facing Drawable object for putting stuff into the canvas
Comment 1 Dean Jackson 2017-03-08 13:52:57 PST
<rdar://problem/30929356>
Comment 2 Jon Lee 2017-03-13 00:12:50 PDT

*** This bug has been marked as a duplicate of bug 167952 ***