Bug 16938 - [HTMLSourceDocument browserWindowController] spewed when running TOT
Summary: [HTMLSourceDocument browserWindowController] spewed when running TOT
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-19 01:52 PST by Eric Seidel (no email)
Modified: 2008-02-18 20:55 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2008-01-19 01:52:24 PST
2008-01-17 21:32:12.338 Safari[5286:10b] *** -[HTMLSourceDocument browserWindowController]: unrecognized selector sent to instance 0x20f9ca90
2008-01-17 21:34:49.610 Safari[5286:10b] *** -[HTMLSourceDocument browserWindowController]: unrecognized selector sent to instance 0x20f9ca90
2008-01-17 21:34:49.611 Safari[5286:10b] *** -[HTMLSourceDocument browserWindowController]: unrecognized selector sent to instance 0x20f9ca90
2008-01-17 21:42:37.026 Safari[5286:10b] *** -[HTMLSourceDocument browserWindowController]: unrecognized selector sent to instance 0x20f9ca90
2008-01-17 21:42:37.026 Safari[5286:10b] *** -[HTMLSourceDocument browserWindowController]: unrecognized selector sent to instance 0x20f9ca90

Not sure if this even matters.  I think I see it when viewing source.
Comment 1 Geoffrey Garen 2008-02-04 11:20:26 PST
I can't reproduce this. Eric, can you still reproduce this?