Bug 169379 - WebGPU: Frontend - CommandQueue, CommandBuffer and CommandEncoders
Summary: WebGPU: Frontend - CommandQueue, CommandBuffer and CommandEncoders
Status: RESOLVED DUPLICATE of bug 167952
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebGL (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Dean Jackson
URL:
Keywords: InRadar
Depends on:
Blocks: 167952
  Show dependency treegraph
 
Reported: 2017-03-08 13:48 PST by Dean Jackson
Modified: 2017-03-13 00:12 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dean Jackson 2017-03-08 13:48:34 PST
All the Web-facing Command Queue + Buffer + Encoder stuff
Comment 1 Dean Jackson 2017-03-08 13:52:18 PST
<rdar://problem/30929327>
Comment 2 Jon Lee 2017-03-13 00:12:42 PDT

*** This bug has been marked as a duplicate of bug 167952 ***