Bug 169368 - WebGPU: Backend - RenderPass objects
Summary: WebGPU: Backend - RenderPass objects
Status: RESOLVED DUPLICATE of bug 169535
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebGL (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Dean Jackson
URL:
Keywords: InRadar
Depends on:
Blocks: 167952
  Show dependency treegraph
 
Reported: 2017-03-08 13:25 PST by Dean Jackson
Modified: 2017-03-13 00:11 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dean Jackson 2017-03-08 13:25:27 PST
Implement RenderPassDescriptors and related objects.
Comment 1 Dean Jackson 2017-03-08 13:32:16 PST
<rdar://problem/30928770>
Comment 2 Jon Lee 2017-03-13 00:11:57 PDT

*** This bug has been marked as a duplicate of bug 169535 ***