Bug 16911 - scrollTop is always 0, even when the window is scrolled in standards mode in WebKit
: scrollTop is always 0, even when the window is scrolled in standards mode in ...
Status: RESOLVED DUPLICATE of bug 9248
: WebKit
HTML DOM
: 528+ (Nightly build)
: PC Windows XP
: P2 Normal
Assigned To:
: http://it.qihoo.com/frame/q3096032,33...
:
:
:
  Show dependency treegraph
 
Reported: 2008-01-17 14:06 PST by
Modified: 2008-07-23 13:21 PST (History)


Attachments
Reduction (790 bytes, text/html)
2008-01-17 14:07 PST, Anantha Keesara
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-17 14:06:25 PST
Go to: http://it.qihoo.com/frame/q3096032,33b9f8,s4237_28440.html

1. Mouse hover over the image (black and blue square image) on the left had side.  
2. do a mouse wheel scroll on the image. the image should scroll

Issue: The image doesn't scroll at all in Safari.

Other Browsers:
IE/FF/Opera: Image scrolls on mouse wheel scroll
------- Comment #1 From 2008-01-17 14:07:34 PST -------
Created an attachment (id=18510) [details]
Reduction
------- Comment #2 From 2008-01-17 14:32:00 PST -------
Nightly build tested:WebKit-r29546
------- Comment #3 From 2008-07-23 13:21:40 PST -------

*** This bug has been marked as a duplicate of 9248 ***