Bug 169017 - Parsing support for font-stretch
Summary: Parsing support for font-stretch
Status: RESOLVED DUPLICATE of bug 168888
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Myles C. Maxfield
URL:
Keywords:
Depends on:
Blocks: 168888
  Show dependency treegraph
 
Reported: 2017-02-28 20:25 PST by Myles C. Maxfield
Modified: 2017-02-28 22:42 PST (History)
2 users (show)

See Also:


Attachments
Patch (20.17 KB, patch)
2017-02-28 20:28 PST, Myles C. Maxfield
mmaxfield: review?
buildbot: commit-queue-
Details | Formatted Diff | Diff
Archive of layout-test-results from ews101 for mac-elcapitan (900.61 KB, application/zip)
2017-02-28 21:42 PST, Build Bot
no flags Details
Archive of layout-test-results from ews123 for ios-simulator-wk2 (923.15 KB, application/zip)
2017-02-28 21:43 PST, Build Bot
no flags Details
Archive of layout-test-results from ews106 for mac-elcapitan-wk2 (838.10 KB, application/zip)
2017-02-28 21:45 PST, Build Bot
no flags Details
Archive of layout-test-results from ews112 for mac-elcapitan (1.70 MB, application/zip)
2017-02-28 21:52 PST, Build Bot
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Myles C. Maxfield 2017-02-28 20:25:33 PST
Parsing support for font-stretch
Comment 1 Myles C. Maxfield 2017-02-28 20:28:24 PST
Created attachment 303032 [details]
Patch
Comment 2 Build Bot 2017-02-28 21:41:59 PST
Comment on attachment 303032 [details]
Patch

Attachment 303032 [details] did not pass mac-ews (mac):
Output: http://webkit-queues.webkit.org/results/3212956

New failing tests:
fast/css/getComputedStyle/computed-style-font-family.html
Comment 3 Build Bot 2017-02-28 21:42:02 PST
Created attachment 303036 [details]
Archive of layout-test-results from ews101 for mac-elcapitan

The attached test failures were seen while running run-webkit-tests on the mac-ews.
Bot: ews101  Port: mac-elcapitan  Platform: Mac OS X 10.11.6
Comment 4 Build Bot 2017-02-28 21:43:24 PST
Comment on attachment 303032 [details]
Patch

Attachment 303032 [details] did not pass ios-sim-ews (ios-simulator-wk2):
Output: http://webkit-queues.webkit.org/results/3212906

New failing tests:
fast/css/getComputedStyle/computed-style-font-family.html
Comment 5 Build Bot 2017-02-28 21:43:27 PST
Created attachment 303037 [details]
Archive of layout-test-results from ews123 for ios-simulator-wk2

The attached test failures were seen while running run-webkit-tests on the ios-sim-ews.
Bot: ews123  Port: ios-simulator-wk2  Platform: Mac OS X 10.11.6
Comment 6 Build Bot 2017-02-28 21:45:51 PST
Comment on attachment 303032 [details]
Patch

Attachment 303032 [details] did not pass mac-wk2-ews (mac-wk2):
Output: http://webkit-queues.webkit.org/results/3212971

New failing tests:
fast/css/getComputedStyle/computed-style-font-family.html
Comment 7 Build Bot 2017-02-28 21:45:53 PST
Created attachment 303038 [details]
Archive of layout-test-results from ews106 for mac-elcapitan-wk2

The attached test failures were seen while running run-webkit-tests on the mac-wk2-ews.
Bot: ews106  Port: mac-elcapitan-wk2  Platform: Mac OS X 10.11.6
Comment 8 Build Bot 2017-02-28 21:52:53 PST
Comment on attachment 303032 [details]
Patch

Attachment 303032 [details] did not pass mac-debug-ews (mac):
Output: http://webkit-queues.webkit.org/results/3212981

New failing tests:
fast/css/getComputedStyle/computed-style-font-family.html
Comment 9 Build Bot 2017-02-28 21:52:55 PST
Created attachment 303039 [details]
Archive of layout-test-results from ews112 for mac-elcapitan

The attached test failures were seen while running run-webkit-tests on the mac-debug-ews.
Bot: ews112  Port: mac-elcapitan  Platform: Mac OS X 10.11.6
Comment 10 Myles C. Maxfield 2017-02-28 22:42:55 PST

*** This bug has been marked as a duplicate of bug 168888 ***