Bug 168884 - [iOS] Single taps to not generate click events in WebKit2 when building with the Public SDK
Summary: [iOS] Single taps to not generate click events in WebKit2 when building with ...
Status: RESOLVED DUPLICATE of bug 141906
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-26 17:50 PST by Andy Estes
Modified: 2017-02-26 19:53 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andy Estes 2017-02-26 17:50:26 PST
In the Public SDK build, single taps do not generate click events. This breaks many layout tests on the public iOS Simulator testers.
Comment 1 Andy Estes 2017-02-26 19:53:15 PST

*** This bug has been marked as a duplicate of bug 141906 ***