Bug 168609 - REGRESSION(r212618): "Appears to cause PLT regression" (Requested by mlam on #webkit).
Summary: REGRESSION(r212618): "Appears to cause PLT regression" (Requested by mlam on ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 168567
  Show dependency treegraph
 
Reported: 2017-02-20 12:30 PST by WebKit Commit Bot
Modified: 2017-02-20 12:32 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r212618 (21.76 KB, patch)
2017-02-20 12:30 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2017-02-20 12:30:18 PST
http://trac.webkit.org/changeset/212618 broke the build:
"Appears to cause PLT regression" (Requested by mlam on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2017-02-20 12:30:35 PST
Created attachment 302165 [details]
ROLLOUT of r212618

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2017-02-20 12:32:28 PST
Comment on attachment 302165 [details]
ROLLOUT of r212618

Clearing flags on attachment: 302165

Committed r212665: <http://trac.webkit.org/changeset/212665>
Comment 3 WebKit Commit Bot 2017-02-20 12:32:31 PST
All reviewed patches have been landed.  Closing bug.