Bug 168369 - [GTK] text-at-ofset layout tests are failing in the bots
Summary: [GTK] text-at-ofset layout tests are failing in the bots
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Accessibility (show other bugs)
Version: WebKit Local Build
Hardware: Other Linux
: P2 Normal
Assignee: Ms2ger (he/him; ⌚ UTC+1/+2)
URL:
Keywords: Gtk, InRadar, LayoutTestFailure
: 152057 164710 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-02-15 08:46 PST by Carlos Garcia Campos
Modified: 2018-01-24 08:11 PST (History)
12 users (show)

See Also:


Attachments
Patch (5.04 KB, patch)
2018-01-24 07:24 PST, Ms2ger (he/him; ⌚ UTC+1/+2)
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Garcia Campos 2017-02-15 08:46:09 PST
accessibility/gtk/text-at-offset-textarea.html
accessibility/gtk/text-at-offset-textinput.html
Comment 1 Radar WebKit Bug Importer 2017-02-15 08:46:53 PST
<rdar://problem/30534881>
Comment 2 Ms2ger (he/him; ⌚ UTC+1/+2) 2018-01-24 07:24:33 PST
Created attachment 332160 [details]
Patch
Comment 3 Joanmarie Diggs (irc: joanie) 2018-01-24 07:38:23 PST
*** Bug 164710 has been marked as a duplicate of this bug. ***
Comment 4 WebKit Commit Bot 2018-01-24 08:09:57 PST
Comment on attachment 332160 [details]
Patch

Clearing flags on attachment: 332160

Committed r227523: <https://trac.webkit.org/changeset/227523>
Comment 5 WebKit Commit Bot 2018-01-24 08:09:59 PST
All reviewed patches have been landed.  Closing bug.
Comment 6 Ms2ger (he/him; ⌚ UTC+1/+2) 2018-01-24 08:11:05 PST
*** Bug 152057 has been marked as a duplicate of this bug. ***