Bug 168346 - LayoutTest editing/selection/move-by-word-visually-multi-space.html is a flaky timeout
Summary: LayoutTest editing/selection/move-by-word-visually-multi-space.html is a flak...
Status: RESOLVED CONFIGURATION CHANGED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-14 17:08 PST by Ryan Haddad
Modified: 2017-10-25 13:45 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Ryan Haddad 2017-02-14 17:12:56 PST
This timeout seems to be limited to one of the two bots on this queue, but I'm not sure yet if it that means anything since the second bot was only just added last week.
Comment 2 Alexey Proskuryakov 2017-02-18 15:03:20 PST
I couldn't find any configuration differences between these two bots. When running just this one test manually, it takes exactly the same time on either bot (13 seconds).

Rebooted them both. Let's keep a close eye on this issue!
Comment 3 Ryan Haddad 2017-03-08 10:48:19 PST
This test still frequently times out on both of the Sierra Debug WK2 bots.
Comment 4 Wenson Hsieh 2017-08-09 22:52:32 PDT
I'm hoping to fix this as a part of my refactoring/optimizations for https://bugs.webkit.org/show_bug.cgi?id=175370.
Comment 5 Ryan Haddad 2017-10-25 13:45:05 PDT
This is no longer timing out on Sierra Debug WK2 according to the flakiness dashboard. Closing.