Bug 16755 - Web Inspector fails in a couple of ways inspecting Acid3
Summary: Web Inspector fails in a couple of ways inspecting Acid3
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://acid3.acidtests.org/
Keywords: InRadar, NeedsReduction
Depends on: 14256
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-05 14:30 PST by Eric Seidel (no email)
Modified: 2008-07-17 00:42 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2008-01-05 14:30:43 PST
Web Inspector fails miserably inspecting Acid3

It's failing to show the correct bound rects for the various elements.

I know this isn't very specific, but give it a whirl and you'll see what I mean.
Comment 1 Robert Blaut 2008-01-27 15:22:41 PST
Isn't it a duplicate of #16763?
Comment 2 Adam Roben (:aroben) 2008-01-29 11:12:28 PST
<rdar://problem/5712911>
Comment 3 Timothy Hatcher 2008-05-12 10:35:39 PDT
I don't see anything miserable. Can you be more specific?