Bug 16630 - <canvas> does not support transform() setTransform()
: <canvas> does not support transform() setTransform()
Status: RESOLVED DUPLICATE of bug 16604
Product: WebKit
Classification: Unclassified
Component: HTML DOM
: 528+ (Nightly build)
: Macintosh Mac OS X 10.4
: P2 Normal
Assigned To: Nobody
http://www.whatwg.org/specs/web-apps/...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-27 23:18 PST by Eric Seidel
Modified: 2007-12-27 23:23 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel 2007-12-27 23:18:05 PST
<canvas> does not support transform() setTransform()

These seem to be extensions to <canvas> as specified by HTML5.  At least it does not appear we support them.
Comment 1 Eric Seidel 2007-12-27 23:23:23 PST

*** This bug has been marked as a duplicate of 16604 ***