[CSS Parser] MediaQueryParser should use Ref and not RefPtr
Created attachment 296946 [details]
Attachment 296946 [details] did not pass style-queue:
ERROR: Source/WebCore/css/parser/MediaQueryParser.h:92: 'parseInternal' is incorrectly named. It should be named 'protector' or 'protectedCSSParserTokenRange'. [readability/naming/protected] 
Total errors found: 1 in 5 files
If any of these errors are false positives, please file a bug against check-webkit-style.
Fixed in r209726.
Rolled out in r209794 due to memory regression in r209726.
The media query code has since been rewritten