The functions Document::shouldEnforceHTTP0_9Sandbox() and ResourceResponseBase::isHttpVersion0_9() do not conform the naming conventions in the WebKit Code Style Guidelines. We should rename them so that they conform to the guidelines and are more consistent with the rest of the codebase.
Created attachment 296244 [details]
I chose to standardize on the substring "HTTP09" in the names of these functions. Would "HTTPVersion09" be more understandable? I am open to naming suggestions.
Comment on attachment 296244 [details]
Clearing flags on attachment: 296244
Committed r209403: <http://trac.webkit.org/changeset/209403>
All reviewed patches have been landed. Closing bug.