Bug 165110 - Empty blur filter should be a no-op
Summary: Empty blur filter should be a no-op
Status: RESOLVED DUPLICATE of bug 114032
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2016-11-28 13:44 PST by Dean Jackson
Modified: 2019-09-19 10:17 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dean Jackson 2016-11-28 13:44:36 PST
http://sharedfil.es/lp8ilOP0C1.html

Applying the filter (blur with radius of 0) is still changing the colors. Could be that color-interpolation-filters is not being applied correctly, since setting it to sRGB fixes the issue.

See thread: https://twitter.com/bdc/status/801065373277847552
Comment 1 Dean Jackson 2016-11-28 13:45:38 PST
<rdar://problem/29407454>
Comment 2 Said Abou-Hallawa 2019-09-19 10:17:09 PDT

*** This bug has been marked as a duplicate of bug 114032 ***