Bug 164162 - REGRESSION (r207669?): LayoutTest fast/css/attribute-for-content-property-style-update-xhtml.xhtml is a flaky failure
Summary: REGRESSION (r207669?): LayoutTest fast/css/attribute-for-content-property-sty...
Status: RESOLVED DUPLICATE of bug 164034
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2016-10-28 16:04 PDT by Ryan Haddad
Modified: 2016-11-05 10:48 PDT (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Ryan Haddad 2016-10-28 16:05:50 PDT
Earliest failure on the dashboard was with https://trac.webkit.org/changeset/207670, but it is flaky.

Possibly related to https://trac.webkit.org/changeset/207669?
Comment 2 Alexey Proskuryakov 2016-10-31 13:32:58 PDT
This is the second bug that seems to have started with r207669, and the first one has been open for a while. Shouldn't we just roll out to confirm?
Comment 3 Radar WebKit Bug Importer 2016-11-01 17:01:40 PDT
<rdar://problem/29055549>
Comment 4 Ryan Haddad 2016-11-02 17:40:56 PDT
Marked as flaky in https://trac.webkit.org/changeset/208316
Comment 5 Alexey Proskuryakov 2016-11-03 11:45:50 PDT
Bug 164355 is yet another. 

Ryan, can you please roll out this revision ASAP, and unmark the tests?
Comment 6 Ryan Haddad 2016-11-03 11:46:49 PDT
(In reply to comment #5)
> Bug 164355 is yet another. 
> 
> Ryan, can you please roll out this revision ASAP, and unmark the tests?

I tried but I cannot revert it cleanly. Antti, can you take a look?
Comment 7 Antti Koivisto 2016-11-03 11:48:44 PDT
I landed a speculative fix for this flake in http://trac.webkit.org/changeset/208327. Lets see if it worked first.
Comment 8 Antti Koivisto 2016-11-04 12:23:58 PDT
None of these seem to have flaked since 208327. I think this is fixed.
Comment 9 Ryan Haddad 2016-11-05 10:42:10 PDT
*** Bug 164355 has been marked as a duplicate of this bug. ***
Comment 10 Ryan Haddad 2016-11-05 10:45:00 PDT
*** Bug 163915 has been marked as a duplicate of this bug. ***
Comment 11 Ryan Haddad 2016-11-05 10:48:38 PDT

*** This bug has been marked as a duplicate of bug 164034 ***