- Get rid of separate code paths to dispatch sync (skips MessageDispatcher) and async. It should always be 'async'. We could not deliver a message right away even in the sync case because we hold onto frontend API commands while the page is paused.
- On the frontend side, InspectorFrontendAPI.dispatch actually defers calls to InspectorFrontendAPI messages. The name 'dispatch' is misleading.
- On the backend side, clients of WebInspectorFrontendAPIDispatcher need to pass in a string(!) to name the InspectorFrontendAPI command they want to call. It should just expose instance methods that fill in the correct string.
Oh, also it needs some tests.