Bug 16368 - Webkit text is attaching to message board posts
Summary: Webkit text is attaching to message board posts
Status: RESOLVED DUPLICATE of bug 16122
Alias: None
Product: WebKit
Classification: Unclassified
Component: Text (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.miyard.com/framesboard.htm...
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-09 12:39 PST by Beverly Shaw
Modified: 2007-12-09 15:05 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Beverly Shaw 2007-12-09 12:39:35 PST
webkit is attaching to my subject lines and internal text when posting on message boards. This is the text that is added.

WebKitFormBoundarypfqwVKl0LdD+65IV
Comment 1 Adam Roben (:aroben) 2007-12-09 13:26:05 PST
Seems like this might be a dup of bug 16122
Comment 2 David Kilzer (:ddkilzer) 2007-12-09 15:05:29 PST
(In reply to comment #1)
> Seems like this might be a dup of bug 16122

Yes.  Both sites use WebBBS 5.12.



*** This bug has been marked as a duplicate of 16122 ***