Bug 163602 - REGRESSION(r207409): Introduced many test failures and timeouts, causing release bot to exit early (Requested by mcatanzaro on #webkit).
Summary: REGRESSION(r207409): Introduced many test failures and timeouts, causing rele...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 163511
  Show dependency treegraph
 
Reported: 2016-10-18 10:09 PDT by WebKit Commit Bot
Modified: 2016-10-18 10:12 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r207409 (3.66 KB, patch)
2016-10-18 10:09 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-10-18 10:09:24 PDT
http://trac.webkit.org/changeset/207409 broke the build:
Introduced many test failures and timeouts, causing release bot to exit early (Requested by mcatanzaro on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-10-18 10:09:54 PDT
Created attachment 291954 [details]
ROLLOUT of r207409

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-10-18 10:12:49 PDT
Comment on attachment 291954 [details]
ROLLOUT of r207409

Clearing flags on attachment: 291954

Committed r207467: <http://trac.webkit.org/changeset/207467>
Comment 3 WebKit Commit Bot 2016-10-18 10:12:52 PDT
All reviewed patches have been landed.  Closing bug.