Bug 163169 - REGRESSION(r206950): broke an API test (Requested by thorton on #webkit).
Summary: REGRESSION(r206950): broke an API test (Requested by thorton on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
: 163168 (view as bug list)
Depends on:
Blocks: 163158
  Show dependency treegraph
 
Reported: 2016-10-08 13:42 PDT by WebKit Commit Bot
Modified: 2016-10-09 23:35 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r206950 (14.20 KB, patch)
2016-10-08 13:42 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-10-08 13:42:21 PDT
http://trac.webkit.org/changeset/206950 broke the build:
broke an API test (Requested by thorton on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-10-08 13:42:54 PDT
Created attachment 291024 [details]
ROLLOUT of r206950

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-10-08 13:45:24 PDT
Comment on attachment 291024 [details]
ROLLOUT of r206950

Clearing flags on attachment: 291024

Committed r206959: <http://trac.webkit.org/changeset/206959>
Comment 3 Tim Horton 2016-10-08 13:45:27 PDT
*** Bug 163168 has been marked as a duplicate of this bug. ***