Readable Streams API implementation has globally been aligned with latest spec, but functions names were not always updated in order to ease patch review. In some cases, this leads to inconsistencies (e.g. enqueueInReadableStream takes a controller argument whereas its name suggests it works on a stream). Aligning with spec names would make code more coherent and ease comparison between implementation and spec.
Created attachment 290706 [details]
Comment on attachment 290706 [details]
Clearing flags on attachment: 290706
Committed r206814: <http://trac.webkit.org/changeset/206814>
All reviewed patches have been landed. Closing bug.