Bug 16203 - Using 'Inspect Element' contextual menu with Javascript disabled causes browser to crash.
Summary: Using 'Inspect Element' contextual menu with Javascript disabled causes brows...
Status: RESOLVED DUPLICATE of bug 12693
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore JavaScript (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Major
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-30 04:02 PST by Glan Thomas
Modified: 2007-11-30 19:33 PST (History)
0 users

See Also:


Attachments
Crash Log (31.50 KB, text/plain)
2007-11-30 04:04 PST, Glan Thomas
no flags Details
Crash Log 2 (30.36 KB, text/plain)
2007-11-30 04:10 PST, Glan Thomas
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Glan Thomas 2007-11-30 04:02:32 PST
First disabled Javascript in the browser preferences.
Load any webpage.
Select 'Inspect Element' contextual menu item on part of the page.
Browser crashes.
Comment 1 Glan Thomas 2007-11-30 04:04:45 PST
Created attachment 17601 [details]
Crash Log
Comment 2 Glan Thomas 2007-11-30 04:10:02 PST
Created attachment 17602 [details]
Crash Log 2

Crash log for current build : r28129 (28129)
Comment 3 mitz 2007-11-30 19:33:00 PST

*** This bug has been marked as a duplicate of 12693 ***