Bug 162016 - REGRESSION (r205931): 32-bit JSC test failing: stress/arith-trunc-on-various-types.js
Summary: REGRESSION (r205931): 32-bit JSC test failing: stress/arith-trunc-on-various-...
Status: RESOLVED DUPLICATE of bug 162021
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-15 08:07 PDT by Ryan Haddad
Modified: 2016-09-15 09:52 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryan Haddad 2016-09-15 08:07:46 PDT
32-bit JSC test failing: stress/arith-trunc-on-various-types.js

https://build.webkit.org/builders/Apple%20Yosemite%2032-bit%20JSC%20%28BuildAndTest%29/builds/10652

** The following JSC stress test failures have been introduced:
	stress/arith-ceil-on-various-types.js.dfg-maximal-flush-validate-no-cjit
	stress/arith-floor-on-various-types.js.dfg-maximal-flush-validate-no-cjit
	stress/arith-round-on-various-types.js.dfg-maximal-flush-validate-no-cjit
	stress/arith-trunc-on-various-types.js.always-trigger-copy-phase
	stress/arith-trunc-on-various-types.js.default
	stress/arith-trunc-on-various-types.js.dfg-maximal-flush-validate-no-cjit
	stress/arith-trunc-on-various-types.js.no-cjit-validate-phases
	stress/arith-trunc-on-various-types.js.no-llint

stress/arith-trunc-on-various-types.js.default: Exception: We should have compiled a single trunc for the expected type.
stress/arith-trunc-on-various-types.js.default: ERROR: Unexpected exit code: 3
FAIL: stress/arith-trunc-on-various-types.js.default
Comment 1 Ryan Haddad 2016-09-15 08:08:30 PDT
Started with http://trac.webkit.org/changeset/205931
Comment 2 Ryan Haddad 2016-09-15 09:52:31 PDT

*** This bug has been marked as a duplicate of bug 162021 ***